Jump to content
-Nae

Heroes Of The Storm FPS Sorunu

Öne çıkan mesajlar

§ 28 Eki 2015, 15:43
İ5 3.5 GHZ işlemci 8gbram r9280x ekran kartım var. Her oyunu ultra'da oynuyorum. Yeni SSD alıp ilk kurduğum oyun Heroes of the storm oldu fakat oyun nedense 10 fps'nin üstünü görmüyor dona dona ilerliyor. Hali hazırda diğer diskimde kurulu Diablo var ona giriyorum herşey açık akarak oynuyorum.

Adil kullanım kotasından dolayı bağlantım 3mbte düştü onun etkisi olur mu diyorum ama training modunda bile çalışmıyor.

Battle.netin sitesinden downloadı indirirkede oyun yüklerkende genel bir sıkıntı yaşıyorum ayrıca.

Bu heroes of the stormdaki fps sorununu nasıl çözebilirim?

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 28 Eki 2015, 16:04
32 Bit çalıştırmayı denedin mi? HoTS da optimizasyon sorunu oluyor çünkü.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 28 Eki 2015, 16:32
Denedim işe yaramıyor.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 28 Eki 2015, 17:53
ekran kartı driver'ı güncellemeyi denedin mi?
en günceli varsa bi eski versiyona döndür.

bi de farklı yere kurmayı deneyebilirsin, diskle alakalı bi sıkıntı da olabilir.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 28 Eki 2015, 20:49
NE female warrior oynadın mı hiç bir zamanlar WoW da

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 28 Eki 2015, 21:39
moba ya tasinsin bu konu tenks

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 28 Eki 2015, 21:40
-- moved topic --

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 29 Eki 2015, 08:32
Oyuna her girdiğimde sol üstte low connection uyarısı alıyorum. Halbuki trainig açıyorum. Oyun bittikten sonra game results bir türlü gelmiyor. Bağlantısal bir problem olabilir mi? Ama heroes of the storm'a özgü?
Çünkü Diabloyu online oynadığımda dahi en ufak lag almıyorum.

Farklı bir diske de kurdum dün gece yine sorun devam ediyor.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 29 Eki 2015, 08:38
server sıkıntısı var o dediğin bana çok oluyor.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 29 Eki 2015, 09:52
oyunu sıfırdan mı kurdun ? eğer sıfırdan kurmadıysan bi repair dene istersen.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 29 Eki 2015, 10:55
Windowsu 3 kere kurdum oyunu en az 4 kere farklı farklı disklere kurdum ama fayda etmedi.
Sorun ssd yi aldıktan sonra başladı ama hots dışında başka hiş bir oyunda sorhn yaşamıyorum.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 29 Eki 2015, 18:11
Geçenlerde HoTS forumlarında gezerken senin sorununa benzer bir problem yazan birisi vardı bi orayı kontrol et istersen. Oda sadece HoTS ve SC2 de sorun yaşadığını ikisininde aynı motoru kullandığını falan söylüyordu.

Bende 5-6 farklı bilgisayardan oynuyorum hepsinde kafasına göre FPS ve lag oluyor. En iyi dediğim makinada low settings de oynuyorum falan. Garip bir oyun vesselam.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 30 Eki 2015, 13:37
Aynen bende sadece hots ve sc2 de aynı sorunu yaşıyorum bakayım foruma çözüm bulabilmiş mi çünkü be artık çözüm aramayı bıraktım

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 30 Eki 2015, 13:53
böyle bir sorun ben de yaşıyorum o yüzden hots oynamayı bıraktım

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 30 Eki 2015, 14:14
Sorun bağlantı sorunu gibi görünüyor kardeş. Diabloda olmayıp Hots da olabiliyor. Baya sıkıntı var bağlantıda.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 06 Kas 2015, 20:54
Maalesef sorunu hala çözemediğim için bende bıraktım artık oyunu.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 08 Kas 2015, 11:17
Arkadaşlar ben kendi sorunumu çözdüm. Hemde çok basit bir şekilde. Denetim Masası / Güç Seçenekleri / Yüksek Performans

Benim ayar Güç Tasarrufundaymış. Yükse Performansa geçirince herşey düzeldi Extreme ayarlarla 100-120 FPS sorunsuz oynadım.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 09 Kas 2015, 20:09
ben de başlayıp bırakanlardanım.

trainingde sorun olmuyor ama online oynayamıyorum...

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 09 Kas 2015, 20:15
-Nae said:

Arkadaşlar ben kendi sorunumu çözdüm. Hemde çok basit bir şekilde. Denetim Masası / Güç Seçenekleri / Yüksek Performans

Benim ayar Güç Tasarrufundaymış. Yükse Performansa geçirince herşey düzeldi Extreme ayarlarla 100-120 FPS sorunsuz oynadım.


heh diyorum bilgisayar neden son 1 aydır garip garip kasıyor, oyunlarda fps düştü vs, masaüstü diye takmıyordum çokta ahahaha, eyv, şans eseri güzel oldu.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 24 Ara 2015, 11:00
bende fps sorunu yok da memory leakimsi bi sey var kitliyo. 32 bit 64 bit nerden deneyebilirim?

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 24 Ara 2015, 11:01
ya bu oyunda ms yükselincede bende salak salak kasıyo sanki fps düşüyomuş gibi sizdede o mu oluyo yoksa

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş
§ 24 Ara 2015, 13:32
Battle.Net app'ını açtığında HotS'u seç. Hemen sağda logosunun altında Options kısmı var. Oradan Game Settings altında "Launch 32 bit client" şeklinde bir ayar var.

Oyunun latency artınca FPS takılıyor gibi takılmasının sebebi rubberbanding'i engellemek. Yani diyelim sen bir yere tıklıyorsun, karakterin gidiyor gibi gözüküyor ama 1 s sonra hop eski yerine geri ışınlanıyor. Bir çok multi oyunda özellikle MMO'larda karşılaşmışsındır. Bunun sebebi client senin bir yere gittiğini "kabul" ediyor, seni oraya görsel olarak götürüyor ama aslında oraya gitmediğini anlayınca hop eski yerine geri ışınlıyor. HotS'da bu olmasın diye sadece ve sadece tam olarak gittiğinden emin olunca seni oraya götürüyor ve bu sırada oyunu refresh olarak kilitliyor. Bu da sanki FPS donmuş gibi bir hissiyat yaratıyor.

Bu mesajı paylaş


Bu mesajın linki
Sosyal ağlarda paylaş

Yorum yazmak için üye olun veya giriş yapın

Yorum yazmak için üye olmanız lazım

Üye ol

Kayıt olun ve aramıza katılın!

Yeni bir hesap oluştur

Giriş yap

Zaten üyemiz misin? O halde giriş yap

Hemen giriş yap



×
×
  • Yeni Oluştur...